Problemi nell’installazione di un SDK custom per wince in VS2008 con windows vista?

Beh.. Siccome ci son stato sotto per un bel po’ di giorni su sta cosa mi pare il caso di scriverlo anche qui.. Insomma il problema era il seguente:

– Scarico l’sdk per il mio bello smart device.

– Lo installo tutto contento..

– Che bello, nessun errore, non vedo l’ora di metter mani sul nuovo giocattolo.

– Vado a creare un nuovo progetto in visual c++ per smart device e non vedo nella lista degli sdk disponibili quello che ho appena installato.. (orrore e raccapriccio)

– Dopo giorni di approfondimenti e ricerche ho trovato qui la soluzione. Ha funzionato nel mio caso, spero sia lo stesso anche per voi se avete un problema simile.

Sembra che in vista siano stati attivate delle protezioni per gli account utente che bloccano l’installazione dell’sdk in questione (sono per capirci le schermate scure dove viene chiesta la password) che possono essere disattivate dal “pannello di controllo/account utente”. Il problema è fastidioso perchè l’installazione viene conclusa tranquillamente, ma i problemi di privilegi esistono comunque.

Effettivamente, utilizzando questa soluzione il problema non si è più presentato.

Buona programmazione per questi aggeggini carini e divertenti!

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: